PDA

View Full Version : upgraded control box but pbms with z height



jerryk
10-23-2010, 04:45 PM
Gentleman,
I recently upgraded my prt to the new control box with the 4gdrivers. Install went well, but have been pulling hair over a problem with the z height. I have been working with Frank but we cannot seem to solve the problem. unit values are right, everything is mechanically tight and square. I run previously good files and now machine seems to loose z height. The files gradually cut less deep. Collet is tight, bit not slipping. We swapped cable harness y for z and switched drivers, problem persisted. So eliminated drivers and eliminated cabling. We replaced Z stepper motor, problem persisted, I swapped z and y stepper motors, problem persisted. I have loaded latest version of control software 3.6.24 and have a relatively fast laptop running software. No communications problems.
I am about at end of ideas. I note there is a shopbot.ini file. I have deleted it but software does not ask me to reidentify machine. How do I get to select a new machine ie prt 4g, this may make a difference. If I cannot get this machine running properly, I may have to spring for a new one. This one has lasted for nearly 10 yrs, working without fault, but I hooked an x motor cable on x rail and shorted out the old control box, thus the upgrade.
Thanks in advance for your forum wisdom.

beacon14
10-23-2010, 05:12 PM
What are you cutting and with what bit? Any chance you are plunging with a bit that does not end-cut? I would not suspect this with an experienced user and tested files but it's the only thing that comes to mind with those symptoms.

jerryk
10-23-2010, 05:39 PM
I am using a sharp 90 degree v bit cutting cherry, have cut same file many times without problems. I have tried two different files, one simple text and the other a rosette, both exhibit same problem.

ken_rychlik
10-23-2010, 06:07 PM
To delete the ini file and have it prompt you for what machine you have, you need to go into the registry.

In the start/run area, type in regedit and hit enter.

That should take you there.

find the shopbot files in there and delete them.

I don't know if it will help the z issue, but it won't hurt to try.

FYI, I don't think 3.6.24 is stable enough to run. Just my opinion. I am on 3.6.18 for now.

I'm sure frank had you update the firmware ?? Did you see the progress bar lighting up as you cycled the controler off and back on ??

jerryk
10-23-2010, 08:02 PM
Kenneth,
I am pretty sure we loaded the firmware, but it was a week ago now. I may remove 3.6.24 and go back to an earlier version. I have just about convinced myself that I am dealing with a software issue and not a hardware issue. Just getting too confusing for an old fellow like me.
Jerry

steve_g
10-23-2010, 08:10 PM
I had a similar problem that was a result of having incorrect resolution multipliers.

Steve

jerryk
11-16-2010, 08:16 AM
Problem solved with the dedication and persistance of Frank and Scott, Shopbottools. A big public THANKS guys. I had an older model prt and we tried to upgrade with the new control box. After much frustration Scott determined that we were driving my older stepper motors with much too high of voltage. This caused loss of steps. Since much of my carving was 2.5 and 3 D, step loss appeared to be confined to the Z axis. That was a red herring, steps were being lost on all three axis. Anyway, machine is now back operational and working better than when new in 2001.
Thanks for the help, both on the forum and especially from Shopbot. Great company and Great support.