PDA

View Full Version : Can't open .dwg or .dxf files in Aspire


jim shula
05-19-2011, 10:28 PM
These are files sent by someone else. I get an error message saying that Aspire failed to import data. Is there anything I can tell the sender to help him correct the problem?

myxpykalix
05-19-2011, 10:43 PM
I don't know about this particular program but if this is a 3d dxf or 3d dwg and it only has the bitmap info with the file then you might get that type of error message.

Also if you try to import a 2d file under a 3d type, or vice versa you might get this error message. It is probable that your client didn't send you the proper file.

jim shula
05-19-2011, 11:04 PM
The files were all attached to an email. I have the option to View or Download the files. When I View them, I can see the shapes in a google docs page. They are all 2d vectors. As you say, he's probably doing something wrong on his end.

myxpykalix
05-19-2011, 11:18 PM
download the files, first. Then try to open them. It's possible google might have some type of filter that isn't letting all the info thru. If that doesn't work send them to me and let me see whats going on. myxpykalix@hotmail.com

island_glass
05-20-2011, 02:48 AM
I think if you will create a new file and then go to the modeling section and then import the file I believe it's the top right icon(looks like a bird in a file folder) then it will open I just downloaded the steamboat(DXF) freebee and it worked fine,,,Bill W.

jim shula
05-20-2011, 01:34 PM
Jack, thanks for the offer, but I signed an NDA agreement. I'd better not send them out until the designer and I hit a brick wall trying to send these.

tmerrill
05-20-2011, 01:45 PM
Jim,

There is a FAQ on the Vectric website about problems importing DXF files. You can find it on this page:

http://www.vectric.com/WebSite/Vectric/support/support_faq.htm

If that doesn't help, or you need a quicker answer, please send the files to Vectric support at 'support AT vectric DOT com'. They will honor the NDA and get back to you with a resolution or suggestions.

Tim

bleeth
05-20-2011, 01:58 PM
Jim:
The first thing is can you open them in another cad application such as Auto-cad, turbo-cad, or whatever. There are a couple common things that cause issues:
1. Layer management-many times drawings in CAD are in layers with properties that don't import well. You can fix this in the cad program by (depending on the program) "flatten" the drawing. This will put it all in the current layer and also get rid of overlapping lines before it is in Aspire.
2. Version of origination CAD newer than your program can handle-This one is solved by opening the program in a cad program that will open it and saving it as an older version or asking your client to save as a older version. For my Artcam, for example, any Autocad newer than 04 causes an issue. I work in a newer version but when I need to put it into AC I flatten it and then save the work as an older version with a new name like Job 2462 for Artcam.

Item 2 is usually the issue when I get the message you did.

Rob Gunn
05-20-2011, 02:48 PM
Not sure if this could help but in my day time job I get a lot of AutoCad files that are drawn in a newer version than what I have. I used a file converter "DWG Gateway" that is a free download.

http://download.cnet.com/DWGgateway/3000-6677_4-10626295.html

I have used this file conversion many times and have had very good luck with it. May help you or may not. Good luck.

jim shula
05-20-2011, 02:59 PM
I think the problem is resolved. My customer re-sent the files in a couple different (older?) versions of his cad program. One of the versions he used opened up correctly on my Aspire v2.5, so I think I'm all set.

JohnDempsey
11-23-2011, 02:11 PM
These are files sent by someone else. I get an error message saying that Aspire failed to import data. Is there anything I can tell the sender to help him correct the problem?
Repairing .dwg files it's for dwg recover (http://www.recoverytoolbox.com/dwg.html). The program works under any Windows OS. The utility restores .dwg files after hdd failures, malicious software. The utility uses high end ways of restoring autocad data.

jerry_stanek
11-23-2011, 04:20 PM
You may have to have him save as a legacy dxf file. Aspire won't open dwg files for me. If I save as just a dfx I get a file format that is to new for
Aspire to handle. I always save as autocad 2007 or earlier