09-21-2002, 12:53 PM
ACCIDENTALY I DOWNLOADED A FILE (load23.exe) originaly meant for PR and installed it onto a my PRT and now the computer will not make a connection control box. What can I do to correct the mistake?

09-21-2002, 02:44 PM
Hi Pedro,

First make sure that you have the most current version of the software for the PRT installed on your computer. If you don't have version 2.29 then go to the download section under support and download it. Once 2.29 is installed open the SB200 folder on your C drive and locate a file called Load44.exe. You can also locate the file by doing a search. Once you find the file double click on it to run it. Follow the prompts and it will install the correct version of the outboard software to your control box and you should be able to connect. If you are still having problems you can call or email me and I'll help you.

12-13-2002, 03:42 AM
I am having a problem with a PRT96 (about 6 months old) not connecting to the control box. We have been having problems with the Y and Z axes skipping on jog moves. To troubleshoot the problem I installed the new "2.33" version of the SBCut software and the "load46" control box software. The control box software seemed to install correctly, but when I try to connect to the control box with the SBCut software, it cannot connect. I talked to someone at ShopBot and they mentioned something about the chip not being able to accept the load46 control box software and suggested I try installing the load46 until the LED's on the driver board went off (to signify that the process was complete). The lights remain after repeated tries. Has anyone else had this problem and do you know of a work around?

12-21-2002, 03:03 PM
I've got a similar situation. We had bought the PRT machine about 4 months ago, and we didn't get around to actually using it till about 1 month ago. So we've been cutting things, learing how to use it, and it would occationally say lost connection to the box. 1 Week ago, I had upgraded the software from 2.29 to 2.33, but I forgot to run the load46. The machine still worked fine, till 2 days ago, when it said "failed to set speed". The computer since then has not been able to connect to the SB. I try to run load46, but nothing, it doesn't find the SB on the port.
Please help!!!!!

12-23-2002, 02:06 PM
Hi Taras,

Upgrading to the new software shouldn't relate in any way to your connection problem. It is usually something simple, like interference on the serial line, that can be caused by worn router brushes that are arcing. Since you have checked all the possibilities that we suggested, we have sent a new board on its way to you and hope that resolves your probem.

02-16-2003, 03:55 PM
When the benchtop was installed at the school, it was decided to install the computer in another room and make longer x,y,z cables. The shop bot worked fine except X axis went backwards when doing the shopbot logo. The manual said to reverse the green & black wires now nothing works, so we switched the wires back, still nothing moves. Any help would be appreciated, especially the wiring diagrams for the 3 cables. We made them 35 feet long.

02-17-2003, 10:23 AM
Hi Steve,

Are you still able to connect to the control box? If you are connecting and the tool doesn't move are you in MOVE/CUT mode? If you are still having problems, give me a call so we can isolate the cause.