View Full Version : Software and port issues.

07-04-2005, 10:55 AM
hello everyone.
my husband and i just finished assembling our shopbot. we have windows xp. our first problem arose when we tried to simply move the shop bot using the computer. we kept getting a message that said "trying to locate tool." then it would tell us that it could not. the #4 portal keeps blinking. we tried to adjust the issue using the VI command. we have the settings under the VI as the circuit is usually closed, and that it's a limited switch. well, none of this seemed to work.
so we tried to uninstall our shopbot hardware, and re-install, thinking that we somehow installed it improperly. now after doing that, the computer is acting completely wacko saying there are missing files and what not. also we discovered that the computer had not deleted a few files from the first time we loaded the shopbot program...AND it won't let us delete them. i am not at all computer savy so I apologize if i didn't express the problem well enough. i am hoping some one can help or at least point us in the right direction. thank you!

07-04-2005, 11:33 AM
Getting started can be a little frustrating. To erase all of the old Shopbot files, click Start, Control Panel, Add or Remove Programs, and then click on Shopbot. If you still have undeleted files, click My Computer, Local Disk (C) - assuming you used drive C when you first loaded the program, Program Files, Shopbot, and then delete the Shopbot 3 folder - REMEMBER: once it's deleted any files in that folder are gone. Then reinstall the Shopbot Files from CD. Be sure to download the latest update from the Shopbot download web site.

Once the software is back on your XP, turn on the Shopbot (I'm assuming that you have an Alpha). Press the reset button on the control box and you should hear a click. If you still get the "trying to locate tool" message, click Start, Control Panel, System, Hardware, Device Manager, Ports (Comm & LPT). You should see the new port that connects to the Alpha (mine is Comm 3). Assuming that the port is not Comm Port 4, change the Comm Port number in the VI command to match your computer. Restart the Shopbot 3 program and you should have a connection.

07-04-2005, 12:18 PM
Mike's advice is more direct and succinct than I could have put it, and he is exactly right. When you check in device manager, you are looking for "Aten USB to serial bridge", which should be listed under Ports. If you do not have this listing, then the drivers for the USB to serial converter were not properly loaded and it would be best if you called us for further assistance.

Best regards,
Grant Bailey, ShopBot Tools Inc.

07-04-2005, 01:09 PM
Thank you,
we actually fixed the problem
we did everything as you said, but computer would not let us delete files! haha it liked them that much i suppose. when we restarted computer it allowed us to delete the files that we needed to. i believe from this experience that i will be talking to all of you alot more as the process of getting up and running progresses!!! haha, at least my husband and i may offer new and exciting problems, and or a small chuckle from all of you experienced folks!
thanks again!!! you are all appreciated!