Page 1 of 35 12311 ... LastLast
Threads 1 to 20 of 683

Forum: Troubleshooting

Email support@shopbottools.com or call us if you have an urgent problem.

Sub-Forums Threads / Posts  Last Post

  1. Archives Threads / Posts  Last Post

  1. Complete Shutdown

    Started by Shayne Jenkins, 12-18-2018 04:12 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 31
    • Views: 16,375
    Yesterday, 05:39 PM Go to last post
  2. I want no step over

    Started by dldalley, 12-10-2018 09:49 AM
    stepover
    • Replies: 1
    • Views: 285
    12-10-2018, 10:48 AM Go to last post
    • Replies: 1
    • Views: 333
    11-27-2018, 08:07 PM Go to last post
  3. Can't connect to machine

    Started by Shane, 11-20-2018 02:21 AM
    • Replies: 0
    • Views: 286
    11-20-2018, 02:21 AM Go to last post
  4. static causing communication problems...again

    Started by bking1836, 10-17-2018 02:30 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 44
    • Views: 3,496
    11-05-2018, 10:00 PM Go to last post
    • Replies: 9
    • Views: 928
    10-10-2018, 09:24 AM Go to last post
  5. Oh noes....

    Started by robtown, 09-25-2018 01:28 PM
    • Replies: 9
    • Views: 1,169
    10-06-2018, 02:11 PM Go to last post
  6. Question problems with arcs

    Started by a_custom_build, 07-15-2018 11:38 PM
    2 Pages
    1 2
    arc, circle, problem, test
    • Replies: 11
    • Views: 1,550
    07-31-2018, 09:14 AM Go to last post
  7. Shopbot never cut flat

    Started by ClayM325, 06-06-2018 11:04 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 2,220
    07-19-2018, 01:41 AM Go to last post
  8. USB transmission times

    Started by NicholasB, 06-27-2018 08:20 PM
    • Replies: 9
    • Views: 923
    07-18-2018, 04:05 PM Go to last post
  9. X, Y zeros not always the same?

    Started by ClayM325, 06-13-2018 01:32 PM
    • Replies: 7
    • Views: 966
    07-17-2018, 10:45 PM Go to last post
  10. shopbot

    Started by hknisely, 07-07-2018 04:43 PM
    • Replies: 4
    • Views: 691
    07-12-2018, 09:14 AM Go to last post
  11. Stepmotor issue...maybe..? Help!

    Started by Djed, 06-30-2018 08:40 PM
    • Replies: 2
    • Views: 483
    07-01-2018, 11:47 AM Go to last post
    • Replies: 1
    • Views: 438
    06-11-2018, 11:46 AM Go to last post
    • Replies: 2
    • Views: 819
    05-10-2018, 01:51 AM Go to last post
  12. YZ Car Lower Wheel Bearings

    Started by sevans, 04-19-2018 08:05 PM
    • Replies: 2
    • Views: 664
    04-19-2018, 09:36 PM Go to last post
  13. Gusset T Nut Broken

    Started by sevans, 04-17-2018 06:24 PM
    • Replies: 1
    • Views: 565
    04-17-2018, 07:03 PM Go to last post
  14. Z Adjustment Question

    Started by sevans, 04-12-2018 12:00 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 35
    • Views: 3,187
    04-17-2018, 10:22 AM Go to last post
  15. Unhappy Z jogs too high after update

    Started by ger.wat, 04-02-2018 03:14 PM
    top limit, travel, z axis
    • Replies: 7
    • Views: 1,202
    04-15-2018, 04:04 PM Go to last post
  16. Z-Zero plate wire came out

    Started by tri4sale, 04-01-2018 11:43 PM
    • Replies: 4
    • Views: 814
    04-03-2018, 02:00 PM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •