Page 1 of 33 12311 ... LastLast
Threads 1 to 20 of 647

Forum: Troubleshooting

Email support@shopbottools.com or call us if you have an urgent problem.

Sub-Forums Threads / Posts  Last Post

  1. Archives Threads / Posts  Last Post

  1. HELP my Shopbot Buddy Router Keeps Breaking.

    Started by Nevermore, 07-26-2017 06:22 PM
    • Replies: 9
    • Views: 409
    07-27-2017, 10:29 AM Go to last post
  2. Maximum program lines?

    Started by mikelyon, 07-25-2017 02:50 PM
    file, length, maximum, program, size
    • Replies: 3
    • Views: 191
    07-25-2017, 05:51 PM Go to last post
    • Replies: 4
    • Views: 531
    07-16-2017, 05:34 AM Go to last post
  3. Shopbot "Jerking" After 3 minutes of use

    Started by Nstep007, 07-07-2017 09:48 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 36
    • Views: 1,499
    07-12-2017, 12:46 PM Go to last post
  4. Contactors will not reset

    Started by mike, 07-07-2017 02:16 PM
    • Replies: 2
    • Views: 168
    07-07-2017, 05:24 PM Go to last post
  5. Question PRS Alpha Pneumatic air leak

    Started by Slant, 07-06-2017 02:12 PM
    • Replies: 2
    • Views: 201
    07-06-2017, 05:50 PM Go to last post
  6. SB Shows Axis Is Moving... But CNC Is Not

    Started by Nstep007, 06-30-2017 08:17 PM
    • Replies: 2
    • Views: 201
    07-01-2017, 12:59 AM Go to last post
  7. Spindle Fan won't start

    Started by SKAPFHS, 06-28-2017 05:31 AM
    fan, spindle, spindle fan
    • Replies: 2
    • Views: 254
    06-28-2017, 12:21 PM Go to last post
  8. Power supply

    Started by jerry_stanek, 06-25-2017 04:43 PM
    • Replies: 2
    • Views: 251
    06-27-2017, 12:04 PM Go to last post
  9. usb problems

    Started by jerry_stanek, 05-24-2017 02:32 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,025
    06-17-2017, 09:57 PM Go to last post
  10. Cannot Find Active Ports

    Started by gary_k, 02-18-2012 04:00 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 4,403
    06-10-2017, 03:51 AM Go to last post
  11. "moderator needs to approve post" ?

    Started by scottp55, 06-02-2017 08:37 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,337
    06-07-2017, 07:33 AM Go to last post
  12. Motor issues

    Started by bbein, 05-22-2017 11:18 PM
    • Replies: 3
    • Views: 276
    05-23-2017, 08:39 AM Go to last post
    • Replies: 4
    • Views: 413
    05-06-2017, 02:00 PM Go to last post
  13. position error in multiple axes

    Started by bthoron, 11-07-2016 02:40 AM
    • Replies: 8
    • Views: 1,515
    04-23-2017, 08:23 AM Go to last post
  14. Losing steps on Y, no load condition

    Started by CStevens, 04-15-2017 01:56 AM
    lost position, lost steps, pausing
    • Replies: 4
    • Views: 460
    04-15-2017, 06:33 PM Go to last post
    • Replies: 4
    • Views: 582
    03-26-2017, 09:59 PM Go to last post
  15. Zero plate won't ground to cutter.

    Started by Stagecraft, 03-23-2017 06:44 PM
    • Replies: 2
    • Views: 401
    03-23-2017, 10:36 PM Go to last post
  16. Driver Fault! (Location No Longer ACCURATE...)

    Started by all signs, 03-15-2017 03:22 PM
    • Replies: 0
    • Views: 349
    03-15-2017, 03:22 PM Go to last post
    • Replies: 8
    • Views: 609
    03-14-2017, 09:26 AM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •