Page 3 of 35 FirstFirst 1234513 ... LastLast
Threads 41 to 60 of 683

Forum: Troubleshooting

Email support@shopbottools.com or call us if you have an urgent problem.

Sub-Forums Threads / Posts  Last Post

  1. Archives Threads / Posts  Last Post

  1. Contactors will not reset

    Started by mike, 07-07-2017 03:16 PM
    • Replies: 2
    • Views: 709
    07-07-2017, 06:24 PM Go to last post
  2. Question PRS Alpha Pneumatic air leak

    Started by Slant, 07-06-2017 03:12 PM
    • Replies: 2
    • Views: 595
    07-06-2017, 06:50 PM Go to last post
  3. SB Shows Axis Is Moving... But CNC Is Not

    Started by Nstep007, 06-30-2017 09:17 PM
    • Replies: 2
    • Views: 687
    07-01-2017, 01:59 AM Go to last post
  4. Spindle Fan won't start

    Started by SKAPFHS, 06-28-2017 06:31 AM
    fan, spindle, spindle fan
    • Replies: 2
    • Views: 736
    06-28-2017, 01:21 PM Go to last post
  5. Power supply

    Started by jerry_stanek, 06-25-2017 05:43 PM
    • Replies: 2
    • Views: 690
    06-27-2017, 01:04 PM Go to last post
  6. usb problems

    Started by jerry_stanek, 05-24-2017 03:32 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,366
    06-17-2017, 10:57 PM Go to last post
  7. Cannot Find Active Ports

    Started by gary_k, 02-18-2012 04:00 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 5,490
    06-10-2017, 04:51 AM Go to last post
  8. "moderator needs to approve post" ?

    Started by scottp55, 06-02-2017 09:37 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,365
    06-07-2017, 08:33 AM Go to last post
  9. Motor issues

    Started by bbein, 05-23-2017 12:18 AM
    • Replies: 3
    • Views: 787
    05-23-2017, 09:39 AM Go to last post
    • Replies: 4
    • Views: 955
    05-06-2017, 03:00 PM Go to last post
  10. position error in multiple axes

    Started by bthoron, 11-07-2016 02:40 AM
    • Replies: 8
    • Views: 2,337
    04-23-2017, 09:23 AM Go to last post
  11. Losing steps on Y, no load condition

    Started by CStevens, 04-15-2017 02:56 AM
    lost position, lost steps, pausing
    • Replies: 4
    • Views: 914
    04-15-2017, 07:33 PM Go to last post
    • Replies: 4
    • Views: 978
    03-26-2017, 10:59 PM Go to last post
  12. Zero plate won't ground to cutter.

    Started by Stagecraft, 03-23-2017 07:44 PM
    • Replies: 2
    • Views: 679
    03-23-2017, 11:36 PM Go to last post
  13. Driver Fault! (Location No Longer ACCURATE...)

    Started by all signs, 03-15-2017 04:22 PM
    • Replies: 0
    • Views: 600
    03-15-2017, 04:22 PM Go to last post
    • Replies: 8
    • Views: 1,073
    03-14-2017, 10:26 AM Go to last post
    • Replies: 1
    • Views: 662
    03-12-2017, 11:00 PM Go to last post
  14. Controller losing location on 3d cut files

    Started by Dwild14, 02-23-2017 10:32 PM
    • Replies: 6
    • Views: 1,344
    02-24-2017, 04:29 PM Go to last post
  15. Exclamation Heavy chatter in X axis on a keypad move

    Started by sugarbeatco, 02-18-2017 09:36 PM
    chatter, slop, stutter
    • Replies: 0
    • Views: 659
    02-18-2017, 09:36 PM Go to last post
  16. How to change spindle rpm with the V-1000 controller.

    Started by HandyManBill, 01-29-2017 10:53 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,413
    02-02-2017, 02:10 PM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •