Results 1 to 2 of 2

Thread: Partworks running slow with simple path preview

  1. #1
    Join Date
    Feb 2010
    Posts
    37

    Default Partworks running slow with simple path preview

    Hi,

    Up until today I have been getting really fast previews of toolpaths in partworks. For some reason today a really simple path is running like a dog with two legs. The vector path is really simple with only about thirty points in it. I've checked the pass depth in case I was doing a gazillion passes and that the preview quality is low but still it runs really poorly.

    Anyone had experience with this sort of issue?

    Phil

  2. #2
    Join Date
    Sep 2007
    Location
    Vectric Ltd., Alcester
    Posts
    32

    Default

    Hello Phil,

    Are you allowed to post up the file so that we can check it out?


    Cheers,

    Mark.

Similar Threads

  1. Shopbot slow running files
    By DarinB in forum Troubleshooting
    Replies: 8
    Last Post: 12-07-2016, 11:48 AM
  2. Partworks Tool Path ?
    By archis in forum PartWorks
    Replies: 17
    Last Post: 01-15-2011, 01:46 PM
  3. Super slow preview of tool path
    By toddmaci in forum ShopBotter Message Board
    Replies: 1
    Last Post: 09-27-2009, 05:45 PM
  4. Slow down preview speed
    By daski in forum ShopBotter Message Board
    Replies: 8
    Last Post: 08-13-2009, 10:15 AM
  5. Simple Partworks 2 D Question
    By btkfrisco in forum Troubleshooting
    Replies: 3
    Last Post: 08-07-2009, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •