Results 1 to 5 of 5

Thread: Buddy 32 with table movement

  1. #1
    Join Date
    Feb 2010
    Location
    Horizon Graphics CNC, Birch Run Michigan
    Posts
    109

    Default Buddy 32 with table movement

    Buddy 32 with quick release on side One year old Lite use.
    Heres the problem, I noticed some slop in X car. While under power I can move the table back and forth about a 1/16. Gear not seating in track or what?

  2. #2
    Join Date
    Sep 2009
    Location
    Surrey, UK
    Posts
    1,270

    Default

    Maybe the grub screw not tight on the flat on the shaft allowing the pinion to move slightly?

  3. #3
    Join Date
    Jan 2004
    Location
    iBILD Solutions - Southern NJ
    Posts
    7,014

    Default

    Make sure the handle is in a spot where it doesn't pull the pinion out of the rack. It involves crawling underneath to check gear mesh while monkeying with the handle.

    -B
    High Definition 3D Laser Scanning Services - Advanced ShopBot CNC Training and Consultation - IBILD.com

  4. #4
    Join Date
    Feb 2010
    Location
    Horizon Graphics CNC, Birch Run Michigan
    Posts
    109

    Default

    Thanks guys - I going pull table off the power stick and check both.

  5. #5
    Join Date
    Apr 2011
    Location
    Cincinnati
    Posts
    118

    Default

    Sounds like a pinion is loose - as others have pointed out. My pinion on the z-car loosens pretty regularly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •