Results 1 to 3 of 3

Thread: No communication from PC to VFD

  1. #1
    Join Date
    Jan 2014
    Location
    Oshkosh, WI
    Posts
    64

    Default No communication from PC to VFD

    Just wanted to see if anyone else has had this problem, SB can't seem to figure it out. I have a 48x96 PRS with a 3HP Columbo spindle and a Yaskawa V1000 with a Black Delta USB to RJ45 adaptor. I never before had this problem but it just started to happen yesterday.

    The PC will not communicate with the VFD, we deleted the regedit spindle controller folder and tried rebooting. In the device manager you can see that it is connected and on Com6. If I manually adjust the VFD to increase the RPM (or decrease), the spindle changes but not the controller window on the PC.

    Any ideas?

    Thanks
    Ryan

  2. #2
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,672

    Default

    Ryan,

    Did they have you uninstall it from device manager and then let it reinstall (in case it's a driver issue)? If SB can't get one of the Delta units to you to test and see if it's the problem, I see some here at a decent price.
    Scott

    If guns kill people, I guess pencils misspell words, cars drive drunk and spoons make people fat.

    "Those who hammer their guns into plows, will plow for those who do not" - Thomas Jefferson




  3. #3
    Join Date
    Oct 2006
    Posts
    18

    Default

    Ryan,

    I had the same issue. I was adjusting the RPM manually on the VFD and dropped it below 60 (I think it is 100 on a Columbo) and for some reason the spindle control ceases to work if it drops below this frequency. Once increased above 60 it began to work normally.

Similar Threads

  1. communication problems - Please Help
    By Anwar in forum Troubleshooting
    Replies: 4
    Last Post: 06-20-2016, 07:14 PM
  2. Communication issue
    By botbike in forum ShopBotter Message Board
    Replies: 8
    Last Post: 01-14-2013, 12:52 PM
  3. communication problems still
    By Brett1970 in forum Troubleshooting
    Replies: 13
    Last Post: 09-16-2012, 09:44 PM
  4. Lost Communication
    By scottcox in forum Archives2008
    Replies: 7
    Last Post: 07-24-2011, 06:25 PM
  5. USB Communication Speed
    By gerald_martin in forum Archives2008
    Replies: 2
    Last Post: 04-17-2008, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •