Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Anyone else having problems with pic?

  1. #11
    Join Date
    Mar 2009
    Location
    San Diego CA
    Posts
    318

    Default

    I get thumbnails when I am logged on, but the list of files when I am browsing as a guest. anyone else?
    Do not follow where the path may lead. Go instead where there is no path and leave a trail.

  2. #12
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,653

    Default

    That's pretty typical for most forums. Also, if you're not logged in, you typically can't view images or download files.
    Scott

    If guns kill people, I guess pencils misspell words, cars drive drunk and spoons make people fat.

    "Those who hammer their guns into plows, will plow for those who do not" - Thomas Jefferson




Similar Threads

  1. C3 problems
    By miked in forum Troubleshooting
    Replies: 4
    Last Post: 07-12-2012, 08:57 PM
  2. Problems with SB 3.6.36
    By phil_o in forum ShopBot Control Software v3
    Replies: 10
    Last Post: 10-11-2011, 11:24 PM
  3. Z-Zero Problems
    By wardsa in forum Archives2007
    Replies: 6
    Last Post: 06-30-2007, 08:20 AM
  4. Problems in ver. 3.4.27
    By myxpykalix in forum Archives2007
    Replies: 5
    Last Post: 02-19-2007, 02:55 PM
  5. Z-zero problems??
    By woodesign2@juno.com in forum Archives2006
    Replies: 23
    Last Post: 03-27-2006, 06:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •