Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Problem with glue and water based clear coats

  1. #31
    Join Date
    Jul 2009
    Location
    Harbour Grace Newfoundland
    Posts
    771

    Default

    we used spanish ceader for the top
    Attached Images Attached Images

  2. #32
    Join Date
    Jan 2004
    Location
    iBILD Solutions - Southern NJ
    Posts
    7,911

    Default

    Wowzers! Nice cat!

    Tip top work as always Kevin. Thanks for posting!

    -B
    High Definition 3D Laser Scanning Services - Advanced ShopBot CNC Training and Consultation - Vectric Custom Video Training IBILD.com

  3. #33
    Join Date
    Apr 2013
    Location
    Kennebunkport, Maine
    Posts
    4,038

    Default

    One Heck of a nice "Toy" Kevin!!!
    With just a "Teeny" bit more work it'd be wheelchair compatible
    Top Notch Kevin...Congrats!
    Did you do the butterflied slab table on deck too?
    Great Job.
    scott
    Scott Plaisted
    2013 Desktop/spindle/VCP 9
    Maine

  4. #34
    Join Date
    Jul 2009
    Location
    Harbour Grace Newfoundland
    Posts
    771

    Default

    I did the slab it is elm flatten on the bot .Also on page 3 i did the logo on the bot .Scott you could get around on the main deck also I think a yacht this size would be impossible to have full wheelchair access .Thanks for the compliments .Brady its fast 20 knots they can also put 2 more bedroom in the back it was a real learning experience I got lucky
    On another note it cost about half a million a year to run captain etc

Similar Threads

  1. Cloud Based CAD
    By Burkhardt in forum Cabinetry and eCabinet/ShopBot Link
    Replies: 0
    Last Post: 06-21-2016, 12:24 AM
  2. Hard Coats, what's the best?
    By Specter in forum Sign Making
    Replies: 15
    Last Post: 05-30-2011, 11:24 AM
  3. Glue or no glue under spoil board?
    By john_l in forum ShopBotter Message Board
    Replies: 14
    Last Post: 02-19-2009, 12:17 AM
  4. Water based LPU coating !
    By billp in forum Product/Supplier List and Requests
    Replies: 0
    Last Post: 06-20-2008, 10:49 AM
  5. Problem using Area Clear in Part Wizard
    By alaneccles in forum Archives2006
    Replies: 25
    Last Post: 02-20-2006, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •