Results 1 to 6 of 6

Thread: Forum Search is broken.

  1. #1
    Join Date
    Jun 2007
    Location
    Hampton Roads, VA
    Posts
    1,106

    Unhappy Forum Search is broken.

    FYI

    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 21

    I know I can use google too. But it sure would be neat if our 'new' forum could search.
    "Once a person moves away from the computer and CNC some of the most important work begins." ~Joe Crumley

  2. #2
    Join Date
    Sep 2009
    Location
    Surrey, UK
    Posts
    1,271

    Default

    Working ok for me. Perhaps it was just a temporary glitch while something was updating.
    The answers to a lot of questions can be found at http://www.shopbottools.com/ShopBotDocs/ or http://support.vectric.com/

  3. #3
    Join Date
    Jun 2007
    Location
    Hampton Roads, VA
    Posts
    1,106

    Default

    Funny. Search for Bed in a box.

    Searching more space works. The developer in me is now wondering if 3 letter words are too short to search for...
    "Once a person moves away from the computer and CNC some of the most important work begins." ~Joe Crumley

  4. #4
    Join Date
    Aug 2000
    Posts
    84

    Default

    If you read a bit further down below the Warning lines, you'll see this explanation. So you are correct in thinking that the word was too short.

    The following errors occurred with your search


    1. The following words are either very common, too long, or too short and were not included in your search:
      bed


  5. #5
    Join Date
    Jun 2007
    Location
    Hampton Roads, VA
    Posts
    1,106

    Default

    And not searching 3 letter words makes sense. The size of the index to include those would have little value and would affect everyone's search performance. Curious as to why the forum errors out rather than giving an end user consumable message though. I would report it as a bug to the vbulletin guys. Since y'all are paying/paid for bug free code they can get on that.
    "Once a person moves away from the computer and CNC some of the most important work begins." ~Joe Crumley

  6. #6
    Join Date
    Sep 2009
    Location
    Surrey, UK
    Posts
    1,271

    Default

    It's why I always search using "bed in a box site:talkshopbot.com" in Google on this and other forums as most of them have so many words disabled the search returns too many non-related topics to be that useful (I know you know that but "lurkers" reading the thread might not).

    Shouldn't be coming up with that error message though.

    There's one forum I use where every word commonly used in the product is disabled in the search along with the usual ones but it's a private forum so Google can't be used and it's slowly dying a death because of that.
    The answers to a lot of questions can be found at http://www.shopbottools.com/ShopBotDocs/ or http://support.vectric.com/

Similar Threads

  1. Forum Search function error (win 7 x64 Chrome)
    By MaxFrenzy in forum ShopBotter Message Board
    Replies: 0
    Last Post: 08-17-2016, 03:22 PM
  2. Handibot forum vs. ShopBot forum
    By chiloquinruss in forum ShopBotter Message Board
    Replies: 2
    Last Post: 10-24-2013, 09:16 PM
  3. SEARCH button????
    By signtist in forum ShopBotter Message Board
    Replies: 4
    Last Post: 07-09-2010, 09:38 AM
  4. Forum Search option disabled
    By dlcw in forum ShopBotter Message Board
    Replies: 37
    Last Post: 02-16-2010, 04:23 PM
  5. Replies: 4
    Last Post: 06-11-2007, 08:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •