Results 1 to 3 of 3

Thread: Stuttering movement

  1. #1
    Join Date
    Aug 2016
    Location
    Kingston, Jamaica
    Posts
    2

    Default Stuttering movement

    Hey guys I'm a Newbie here...I have a PRS STandard 96x48. In my case, a piece of waste material got caught in one of my xmotor gears while the gantry was moving. After that happened I noticed I was not getting smooth cutting when the gantry goes beyond X48" especially when cutting diagonally. In addition, the machine "stutters" when cutting beyond X48 (sometimes before) Cutting on the Y axis is ok. I've enclosed a photo to give u guys a visual.


    THANKS MUCH

    IMG_20160418_105443.jpg

  2. #2
    Join Date
    Mar 2004
    Location
    Delray Beach, FL
    Posts
    3,708

    Default

    Odds are something got kicked out of alignment. Go through checking all of it from distance between x rails to square and level on gantry. Make sure you still have all 4 v rollers on x running smoothly on the rails.

  3. #3
    Join Date
    Aug 2016
    Location
    Kingston, Jamaica
    Posts
    2

    Default

    ok thanks...will do!!!

Similar Threads

  1. Movement [K]
    By wcsg in forum ShopBotter Message Board
    Replies: 6
    Last Post: 05-22-2014, 02:09 AM
  2. Prox switch stuttering
    By scottp55 in forum Troubleshooting
    Replies: 0
    Last Post: 04-11-2014, 01:50 PM
  3. Movement in XY
    By mike_greschuk in forum Assembly & Maintenance
    Replies: 13
    Last Post: 12-12-2009, 07:01 PM
  4. Alpha stuttering
    By stargategfx in forum Archives2006
    Replies: 14
    Last Post: 01-28-2006, 08:18 PM
  5. No Actual Movement
    By marshawk in forum Archives2005
    Replies: 7
    Last Post: 12-10-2005, 04:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •