Results 1 to 3 of 3

Thread: Z Zero question

  1. #1
    Join Date
    Jan 2009
    Location
    Texarkana, Texas
    Posts
    149

    Default Z Zero question

    Happy New Year all. Have a question. Set up an new laptop computer for my PRT. Downloaded the appropriate Controller software. Setting up zeroing to proximity switches with offset on the X by 7.0 inches and .5 on the Y. All is perfect. Z Zero to the touch plate and it measures .121. Then returns to 1.0 inch per the screen. (see second picture) measured the distance between the tip of the bit to the surface and measures .5. (see first picture).



    When I adjust the safe z height to 2.00" and measure, we get a proper measurement of 1.0". What have I done wrong or need to adjust?

    Thank you,
    Terry
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2004
    Location
    iBILD Solutions - Southern NJ
    Posts
    7,576

    Default

    Got a 7.2:1 motor on the Z? (as indicated by either 7.2 on name plate OR in small letters towards the bottom 0.25 deg step) - If so, double the UV for the Z exactly by 2.

    If Z motor = 7.2:1, then Z UV = 2291.831 X 2 = 4583.6628

    Be sure to also install the firmware first via UI if you haven't already. Then change the UV/VU.

    -B
    High Definition 3D Laser Scanning Services - Advanced ShopBot CNC Training and Consultation - IBILD.com

  3. #3
    Join Date
    Jan 2009
    Location
    Texarkana, Texas
    Posts
    149

    Default

    Thank you Brady,

    The stepper motor is 0.25 deg/step. Firmware was updated this morning. Went in and changed the figure as you stated and we are now on the money.

    Happy New Year!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •