Results 1 to 5 of 5

Thread: shopbot

  1. #1
    Join Date
    Oct 2011
    Location
    Claysburg Pa
    Posts
    19

    Default shopbot

    I have a problem I carved 5 things all the same doing the sixth and some thing happen my shopbot stops into carving around 3min ,go to mid start and reset it up and it goes another 3min or so and stop again. I tried downloading program all over
    my shopbot is a prt 48x96 with new up grades

  2. #2
    Join Date
    Dec 2003
    Location
    Pittsburg Kansas
    Posts
    84

    Default

    How clean is the PC, exposed to the dust or sealed in dust free zone? if dirty have you cleaned out the Pc lately?
    How hot is the shop? is the pc overheating?

  3. #3
    Join Date
    Oct 2011
    Location
    Claysburg Pa
    Posts
    19

    Default

    Bryan
    why would it run when I would restart it right afther it happens I sat it up in mid start files pc is clean took dust collector to everything

  4. #4
    Join Date
    Dec 2005
    Location
    Pro Signs, Coal CIty IL
    Posts
    234

    Default

    Do you have your sleep mode turned off? I had mine turned on (factory default I think). It would run until sleep mode kicked in and then it would shut down. Turned sleep mode off and the problem went away.

  5. #5
    Join Date
    Oct 2011
    Location
    Claysburg Pa
    Posts
    19

    Default

    fix it the power went off a month ago some how it set the shopbot up to old settings went in and downloaded new program and it works
    thanks for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •