Results 1 to 5 of 5

Thread: Proximity switch replacement

Hybrid View

  1. #1
    Join Date
    Apr 2005
    Location
    Everything but the box, Varna
    Posts
    30

    Default Proximity switch replacement

    Hi

    I broke the proximity switch of my old PRT alpha.
    Find this one on local store.

    TL-Q5MC1 DC 10-36V 50mA NPN Inductive Proximity Switch Sensor 5mm Detection Normally Open NO 12V 24V

    My question is whether it will work.

    Thanks in advance.

  2. #2
    Join Date
    May 2014
    Location
    MA
    Posts
    432

    Default

    Check your other inputs to make sure that it matches. As far as I know on ShopBot you can't mix and match NO and NC switches. Your best bet is probably to call ShopBot support and have them set you up with a replacement.

  3. #3
    Join Date
    Apr 2005
    Location
    Everything but the box, Varna
    Posts
    30

    Default

    Thanks Eric

    I'd better find the same sensor but normally closed.
    Writing from Europe and local stores are my preferred choice.

    Regards

  4. #4
    Join Date
    Jan 2004
    Location
    iBILD Solutions - Southern NJ
    Posts
    7,907

    Default

    Buy a pair of matching switches. Doesn't matter if they are NO or NC, as long as they match. Any that can take 24vdc should be fine (and most do - esp. in Europe). I think the ones on your machine were black/rectangular - about 4x8x25mm or so. You're going to find that the most commonly available ones these days are threaded barrel mount, which is fine, but you'll have to make an adapter mount to put them on, which isn't a big deal.
    High Definition 3D Laser Scanning Services - Advanced ShopBot CNC Training and Consultation - Vectric Custom Video Training IBILD.com

  5. #5
    Join Date
    Apr 2005
    Location
    Everything but the box, Varna
    Posts
    30

    Default

    Hallo again.

    I installed NC proximity switces. To work both I put one on input 3, and аnother on input 5.
    Seems they work properly. The original proximity switches, however, were NO so now I have to edit my "XYzero.sbp" file to respond to NC switches on #3 and #5 inputs.
    Can anybody help?

    Regards
    Kamen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •