Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Complete Shutdown

  1. #1
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default Complete Shutdown

    We have always had ghosts in the machine but this one is a bit too consistent. We cut a flexible PVC all day everyday. On our older table(6' X 16' PRS Alpha circa 2007) we cut border so it has the least downtime. The issue is that this machine will stop and the software will close in the middle of a file. Sometimes it does this while warming up the spindle with the keyboard open. Sometimes mid cut. Sometimes 10 times a day and sometimes not one. Non of the other machines in the building do this. Any thoughts or direction will be appreciated.

  2. #2
    Join Date
    Dec 2008
    Location
    , Richmond Tx
    Posts
    1,019

    Default

    Try pulling the ram out of the pc.. clean, blow off, and re-install.
    Kenneth

  3. #3
    Join Date
    Sep 2006
    Location
    Garland Tx
    Posts
    2,200

    Default

    Have you tried swapping out computers to see if the issue follows the computer?
    SG

  4. #4
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default

    This is a brand new pc and I have three more exactly like it so i have not really considered it to be the issue, but I will start looking into that in the morning. Thank you for the new direction.

  5. #5
    Join Date
    Dec 2011
    Location
    Rapid City, SD
    Posts
    639

    Default

    Just to clarify/eliminate one more possibility:
    What is status of control computer after the incident. Still running? Powered down as well?
    If so, it's just one of the handy new features of Windows 10.
    My brand new win10 drafting laptop likes to do precisely that. No warning. No reason. Online searches indicate this problem has been fixed. I disagree.
    Fortunately, I have a much older computer running the shopbot.

    jeff

  6. #6
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default

    The control computer stays on. The Shopbot software closes out.

  7. #7
    Join Date
    Dec 2007
    Posts
    2,280

    Default

    Did you reload the firmware with each computer change.

  8. #8
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default

    I have not changed out that PC yet. I have an update but I am unsure how conclusive it is. I was examining the Yaskawa VFD for unrelated issues and found that one of the three phase wires going to the spindle was not properly connected. It was just resting against the terminal. I fixed that and also found that the fan on the back of the VFD was packed full of our CNC debri and was unable to turn. After cleaning that out we have not (yet) experienced this shutdown issue. Could the VFD overheating cause a shutdown?

  9. #9
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default

    Well, the software continues to shut down. I will try swapping out the PC today.

  10. #10
    Join Date
    Nov 2011
    Location
    Akron, OH
    Posts
    24

    Default

    If anyone is still reading this. I switched out the control PC with another control PC that normally runs another shopbot PRS Alpha and I still have the shutdown issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •