On Tuesday I used the machine and everything operated properly. I used a C3 command to home the machine about three times and each time it worked as it should. On Wednesday I turned the machine on and C3 would not work. Each time I tried it the X axis would go toward the zero position and a message would display saying a stop had been hit and my choices were to use the keyboard to move the axis off of the switch or quit. Bringing up the keyboard would not work and after a try to two the software would stop working.

Verified that X and Y switches were working OK by bringing the tip of a pliers toward the sensor and observing the inputs on the screen.

Removed SB3 software from the computer and replaced with fresh installation.
No help.

Using a SWAG I put the machine at the home position and just cut a part with no problems.

What are the proper settings for the input switches no 4 and no 3? Also are limits set to on or off? I have tried so many different combinations that I no longer remember what is normally used.