Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Errant profile cut

  1. #21
    Join Date
    May 2011
    Location
    ny
    Posts
    809

    Default

    Quote Originally Posted by Rtibbs View Post
    Well I’m not stroking anyone.....sorry I brought up the question in the first place. Just trying to understand what happened with my cut. As you can see by the settings from the Vectric file as well as the cut file it appears something went wonky.
    Brady was not referring to you, I had a similar incident happen twice on my y axis this was a long time ago with my original prt controller I did extra grounding and it never happened again. I have since upgraded to a prs control have not had the issue with it, though once in a while a comm disconnection.

  2. #22
    Join Date
    Dec 2011
    Location
    Piedmont, SD
    Posts
    697

    Default

    Like Brian said - some of us have experienced issues, employed the advice freely afforded to us here, and voila - solved some problems.
    Glad many of us do not have such issues, but even happier to have sage advice a few keystrokes away if things do go afoul.
    Thank you to all who've helped me, now lets get out of each other's way and help the original guy get his issue solved.

    (Again, Rtibbs, I'm confident no offence was intended towards you, and those with experience and the willingness to help would simply like to get back to the focus of the thread.)

    jeff

  3. #23
    Join Date
    Jun 2019
    Posts
    44

    Default

    Errant cut update. I ran a different file today and all toolpaths went as designed. I also did an air cut with the file that "Ate my spoilboard" and of course it ran just as it was supposed to.
    Guess I'll chalk this one up to hummmm

    Thanks for the suggestions guy's

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •