Results 1 to 2 of 2

Thread: Need help with an Aspire 3D issued

  1. #1
    Join Date
    Jul 2012
    Posts
    114

    Default Need help with an Aspire 3D issued

    I have aspire and a great scan of a 3D object I want to cut out when I run a preview everything is fine on the object.

    But because of my fixturing I have to turn the object around a hundred eighty degrees to where it's pointed in the opposite direction and also move it down on the table a few clicks when I turn it around and try to preview a roughing tool path and a finish tool path it does not cut out correctly anymore and this carries over to the actual cutting any idea why?
    Also I am cutting Hardwoods such as mahogany Maple and I think I was running three or four hundred inches per minute but I was only taking off .050 per pass and the last couple of tries and seems as though my X&Y has gotten off a little each time not for sure what's causing that any ideas would be appreciated on both topics
    I

  2. #2
    Join Date
    Jan 2004
    Posts
    699

    Default

    300-400 ipm I would think is too fast. Not sure if you have an Alpha or if you have a Standard...that would make a big difference. I don't understand what you mean about rotating 180 degrees. Do you mean the model or the actual work piece? Maybe some pictures would be helpful also. If you are rotating the model to match your fixture, but haven't re-run tool pathing...that could be the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •