Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Proximity stop

  1. #11
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,796

    Default

    Blackhawk,

    It sounds like you must have an older PRT with normally open switches for X and Y on Input #3, set to Normally Open Limit (VN). Your Z switch should also be on #3 if it is indeed the same as the others (Normally Open). Do not change Input #4, as that is your E-stop and should be set as a stop, either normally open or closed depending on your switch type. If it doesn't work, I'd check that you do have the same type of switch on the Z. Also check that it trips on the target, you may need to adjust it closer.

    If you are using an older SB3 version, you may not see the "Has Z prox" option and the needed code will not be in your homing file routine.

    Edit, I see that your tag line states that you have a PRT Alpha, but it must have the older NO proxes.
    Scott

    "It’s easier to fool everyone than it is to convince them they've been fooled" - Mark Twain





  2. #12
    Join Date
    Mar 2008
    Location
    Radford VA
    Posts
    609

    Default

    Scott - Thanks, it worked fine wiring in the Z prox to input 3 with X and Y.
    PRT Alpha with 7.2 upgrade, indexer, and PC router

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •