Results 1 to 3 of 3

Thread: Unexplained commands

  1. #1
    Join Date
    Aug 2008
    Location
    Las Cruces, New Mexico
    Posts
    92

    Default Unexplained commands

    I have been having some odd messages showing up at the end of a cut file and don't know where they're coming from, for instance:

    IF %(25)=1 THEN GOTO UNIT_ERROR

  2. #2
    Join Date
    Apr 2007
    Location
    Marquette, MI
    Posts
    3,375

    Default

    Michael..

    For the first, it is just the software checking to see if it is in Metric or standard mode.

    For the Z position, Look at the top left of the toolpath tab:

    35625.png

    The Brown Block Icon is the materials setup:

    35626.png

    Hope this helps.
    Gary

  3. #3
    Join Date
    Aug 2008
    Location
    Las Cruces, New Mexico
    Posts
    92

    Default

    I'll be dipped! Since I had already set up the material data in the drawing side of Partworks I never bothered to check this icon on the toolpath side. Thanks Gary! This forum is awesome!

Similar Threads

  1. Unexplained slow cuts
    By jTr in forum ShopBotter Message Board
    Replies: 11
    Last Post: 05-28-2012, 10:51 AM
  2. Unexplained stopping
    By chodges in forum ShopBotter Message Board
    Replies: 11
    Last Post: 07-17-2011, 10:17 PM
  3. Unexplained stoppage??
    By gripus in forum ShopBotter Message Board
    Replies: 3
    Last Post: 06-01-2010, 08:45 PM
  4. Help with Commands
    By zeke in forum ShopBot Control Software v3
    Replies: 8
    Last Post: 06-02-2009, 05:33 PM
  5. New Commands
    By Gary Campbell in forum ShopBot Control Software v3
    Replies: 4
    Last Post: 04-07-2009, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •