Results 1 to 7 of 7

Thread: Inconsistent Z for 3D cutting

  1. #1
    Join Date
    Jul 2007
    Location
    i-ROUT LLC DIMENSIONAL CNC ROUTING, Williamstown New Jersey
    Posts
    130

    Default Inconsistent Z for 3D cutting

    Im starting to cut multiple parts on a full sheet instead of using 0,0 for everything.

    I am seeing different Z height's all over the place.

    I am running a PRS Standard with no vacuum table.

    Is the tolerance buildup my enemy or vacuum table.

    Absolutly no slop in Z.

    Appreciate your help.

  2. #2
    Join Date
    Mar 2004
    Location
    North Plains, Oregon
    Posts
    472

    Default

    If you are running a spindle, it is possible that enough RF is being generated to give you spontaneous stepper movement. Check your grounding and check if your Z stepper cable is laying closest to the power cable in your wire loom.

    Donn

  3. #3
    Join Date
    Apr 2007
    Location
    , CA
    Posts
    436

    Default

    I too have the same problem occasionally on fine work. It only happens on the y axis.

    If I'm cutting a raster at 0 angle, there are hills and valleys on complete passes that should be flat.

  4. #4
    Join Date
    Jul 2007
    Location
    LM Custom Woodcrafts, Cortlandt Manor New York
    Posts
    321

    Default

    If you aren't using vac for hold down, is the sheet bowed in some spots, causing deeper cuts in those areas?

  5. #5
    Join Date
    Nov 2008
    Posts
    665

    Default

    I second LOU..

  6. #6
    Join Date
    Jul 2007
    Location
    i-ROUT LLC DIMENSIONAL CNC ROUTING, Williamstown New Jersey
    Posts
    130

    Default

    Its my base sheet not my work material.

    I am resurfacing as we speak...The ends of my sub are bowed...about .010"

  7. #7
    Join Date
    Oct 2006
    Location
    Costa Mesa Ca
    Posts
    664

    Default

    Before I do any 3d work, I always machine table down 1/32. The differences in heat/cold/moisture will slightly distort table from one day to the next.

Similar Threads

  1. Z Zero suddenly inconsistent by .028?!
    By jTr in forum ShopBotter Message Board
    Replies: 5
    Last Post: 06-28-2015, 12:48 PM
  2. Inconsistent Z
    By jbworden in forum Archives2008
    Replies: 3
    Last Post: 10-02-2008, 04:13 PM
  3. Inconsistent Z heights
    By john_r in forum Archives2007
    Replies: 10
    Last Post: 11-24-2007, 12:04 AM
  4. Inconsistent z travel
    By dowty in forum Archives2005
    Replies: 5
    Last Post: 08-14-2005, 08:15 PM
  5. Inconsistent tool path when cutting circle
    By greg_russell in forum Archives 2004
    Replies: 7
    Last Post: 12-11-2004, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •