View Full Version : All Stop!

03-29-2006, 10:15 PM
Well..... So I have looked around and cant find any info on the table surfacing program, and the choke that seems to be running in mine.
I run the entire setup routine X Y & Z set all of my mecanical stops load the surface program and it starts from 00 and runs the Y turns, runs the X,turns and runs the Y at the other end of the table it goes about 30 inches and stops abruptly.
I have ran it in both clock and counter clock wise with the same result.
any one have a thought on that one?

03-29-2006, 11:07 PM
Could your Y "lower" limit switch be triggered; is it set too close to the value limit of the table (and this late set too close to zero)? When it stop, what is the limit switch state?

Does it stop ALWAYS at this very position; is it "mirrored" if you change the cutting direction?

Have you tried to run the surfacer say 1" smaller a table surface at working position set to 1,1 from table base coordinates? You can air cut this test; the idea is to try to duplicate the issue away from the limit switches (you can test this on a 40" X 60" surface)...

03-30-2006, 01:38 PM
I believe that it is stopping in a mirrored condition.
When running clock wise it stops 30" in from the front.
and when running counter clockwise it stops 30"
from the other direction this is all going on at the opposite side of 00 or position 4 as indicated on the wizard for the surface program
I will try to run a smaller configuration and see if that makes a difference.

03-31-2006, 09:42 PM
Hey Mike

Do you get a red indicator with the words "motor over current" (or to that effect) above the red indicator?

If so, check that you are not running your x motors into the stops. The over current condition will run for a little while before tripping the system. Which might account for the 30" move from either side in the y-direction

04-01-2006, 10:56 AM
I believe that you may have the answer.
We did infact check the mechanical stops and found them to be interfering with the regular operation.
Now having said that I do still have a glitch in hear some, I still get stops in the middle of the operation and other time it runs fine.
For the time being I think we are ok. I will be posting more on this as the days and weeks wear on and I get closer to what my problem is.
I had to depend on someone else to set the tool up due to an injury to my arm and. so im not 100 present sure that im set correctly.