View Full Version : Latest control software 3.4.26

08-30-2006, 03:54 AM
Hi all,

is anyone else having problems installing the latest control software.

The pc doesnt want to talk to the control box and the stop button warning light flashes.

tried updating the firmware but connection could not be made.

re-installed ver 3.4.25 and everything is okay again.

Anyone any clues.

cheers robert

08-30-2006, 05:19 PM
I think the latest version has re-introduced the stop button option of "normally closed" and you may need to change that setting to normally open in "input values". If this is the problem, that should solve your blinking stop light.
For the communication thing, check out that it is trying to communicate in the correct port number. If it is, I have been told that if the assigned port number is close to another port in use you can reassign the com port number by going Control Panel; System, Hardware; Device Manager; scroll to com ports, click the plus, and give the port you are using a new number like 10 and then change the connection assignment in SB3.
All this is supposition, but I'll be upgrading to it shortly as my estop is a PRT normally closed switch and as such, since I put in the Agek board have had it disabled and running that way (even though I have never used it) makes me nervous.


08-31-2006, 04:28 PM
Hi dave,

I tried tinkering with the E stop input values but this didn't work.

I had the same problem on my second alpha.

08-31-2006, 06:04 PM
What fixed it then?

08-31-2006, 07:10 PM
Hi Dave,

Nothing has fixed it as yet... I've reverted to using .25 on both machines.