View Full Version : Why so jittery?

10-30-2006, 10:04 AM
Hey guys, I've been machining some 3d files and I'm trying to decrease the amount of time it takes to do so.

I have been running xy move speed at 2"/sec and z move speed at .5"/sec.

I noticed in parts of the file where there was more z movement, that x and y movements would slow down. I figured this was to give the z axis time to adjust. It was very jittery. So I decided to increase my z move speed to 2"/sec in order to smooth out the motions. However this did not change anything! Whats going on?

Also when you type MS and bring up the window that you input move speed values it has an A and B speed value. What are those?

Brady Watson
10-30-2006, 10:25 AM
1st try resetting your ramp values to default in case they got messed up somehow. You should see a tag in the VR screen that is labelled 'reset'.

What machine are you running, a PRT or Alpha? The tweaks are a little different for both...


10-30-2006, 10:53 AM
Thanks Brady, I'll try that. I'm running a standard prt. I'll search the forum for more info on ramp values.

11-01-2006, 09:50 PM

If doing V-Carving in Styrofoam on a Standard PRT, what would you do with Ramp Values to increase cutting time (I currently leave them on default values).


Brady Watson
11-02-2006, 08:37 AM
I typically v-carve @ 1.5, .7 on the PRT. This helps reduce 'corner jacking'.

I adjust 3 ramping settings:

3D Threshold: 150-200
Slow Corner Speed: 25-30
Minimum Distance to Check: .08

You can save these settings in a new config file using US.


11-02-2006, 09:18 AM
Thanks, I used a poor choice of words ("increase cutting time").

I am not that worried about quality of cut (as I do a lot of hand finishing/sealing after)
I am lookign to cut faster.
I currently cut them at 1.7,1.0 however ramping seems to really slow down the file cut time.

Brady Watson
11-02-2006, 02:45 PM
If you are not concerned with cut quality, then leave the ramping at default and cut at 2,2 or 3,3 if the PRT can handle that speed on the Z. I've never run my Z over 2.5 on the PRT.