Search:

Type: Posts; User: bill.young

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    21
    Views
    911

    Have you tried pushing down on the table when the...

    Have you tried pushing down on the table when the vacuum is off, to see if the layers are not bonded together and there's some spring in the lamination?
  2. Replies
    4
    Views
    437

    Hey Kyle, This doesn't really answer your...

    Hey Kyle,

    This doesn't really answer your question, but have you seen the STEM guitar builders website? They seem to have lots of resources for teachers building guitars
    ...
  3. Thread: 3d printer

    by bill.young
    Replies
    22
    Views
    7,098

    I've had a Prusa MK3 for a couple of years and...

    I've had a Prusa MK3 for a couple of years and agree 100%. Was given an Ender 3 that prints well now but has required a ton of fiddling and fussing to get it that way..the Prusa has been trouble free.
  4. Replies
    4
    Views
    455

    3d printing and ShopBotting

    Hi all,

    It appears that there are a fair number of Shopbotters that also have 3d printers. I'm curious if/how you combine 3d printed parts and ShopBot cut parts into the projects you do?

    Here...
  5. Thread: 3d printer

    by bill.young
    Replies
    22
    Views
    7,098

    What do you plan on 3d printing? The Dremel is a...

    What do you plan on 3d printing? The Dremel is a good 3d printer with good reviews, but if you're planning on doing small, high rez prints and don't mind a little resin messiness you might look at...
  6. Replies
    12
    Views
    1,706

    Excellent!

    Excellent!
  7. Replies
    12
    Views
    1,706

    Bob, Support is your best bet for sure, but I...

    Bob,

    Support is your best bet for sure, but I have a somewhat similar setup on my Max and do a lot of turning with it. I don't use the MTC posts though, and have a 3" indexer.

    If you want to...
  8. Replies
    12
    Views
    1,706

    My guess is that the B-axis lost steps. I'd bet...

    My guess is that the B-axis lost steps. I'd bet the depth of cut is different for that feature or the feed speed.

    You could try running that feature without a blank in it and a reference mark on...
  9. Replies
    3
    Views
    923

    It's possible that you have a bad driver...only...

    It's possible that you have a bad driver...only moving in one direction is a symptom of that...but the first thing I'd look at is the Y-axis location in the display and see if it's a large negative...
  10. Replies
    7
    Views
    1,058

    My first step when looking for cutting problems...

    My first step when looking for cutting problems is to power up the tool and then grab each moving part...both ends of the gantry, the YZ car, the nose of the spindle... and shake it to see if you...
  11. Hey Daniel, Your best bet for getting useful...

    Hey Daniel,

    Your best bet for getting useful info is to contact tech support at ShopBot.

    Bill
  12. Replies
    14
    Views
    5,211

    The standard programming pulses yellow until the...

    The standard programming pulses yellow until the control box connects and then turns solid green. Since any time the tool moves we feel like you need a warning, when the tool is moving with the...
  13. Replies
    14
    Views
    5,211

    We're exploring some options for lights. This one...

    We're exploring some options for lights. This one works well on my PRS and is bolted to the YZ car, and 've just been sticking a straight strip to the gantry beam on my MAX. I'm sure there are some...
  14. Replies
    14
    Views
    5,211

    Sorry...haven't been on the forum much and slow...

    Sorry...haven't been on the forum much and slow to update on this:

    We got the first batch boards and they replace your existing ribbon cable. On the end is a wago connector to attach the...
  15. Replies
    14
    Views
    5,211

    I will check on progress and report back. Bill

    I will check on progress and report back.

    Bill
  16. Replies
    10
    Views
    1,301

    Hey Richard... I checked into it for you and it...

    Hey Richard... I checked into it for you and it looks like ShopBot had sent you a quote that included shipping via UPS for $78.19. Let them know if you didn't get that quote.

    Bill
  17. Replies
    7
    Views
    1,171

    My pleasure.

    My pleasure.
  18. Replies
    7
    Views
    1,171

    Hey Kyle, There is indeed. You can download...

    Hey Kyle,

    There is indeed. You can download the whole shebang from http://www.100kprojects.com/project_pages/Quicklap_Canoe/

    Be aware that the instructions were done before digital cameras and...
  19. Replies
    7
    Views
    1,171

    I must admit I was pretty excited when they told...

    I must admit I was pretty excited when they told me that it was done and in the water. There's even talk that they might build some more for the rest of the grandkids!

    Bill
  20. Replies
    7
    Views
    1,171

    Some new ShopBot boatbuilders!

    ShopBotter John Hoffmann was quarantined this summer with his grandkids, so they decided to build one of my old Quicklap canoe designs. His granddaughter Kit made this video to document the...
  21. Replies
    14
    Views
    5,211

    As with most things, what should be simple never...

    As with most things, what should be simple never is. The first batch of board arrived with the wrong connector and we're waiting for the corrected batch. Covid 19 issues certainly don't help in...
  22. Replies
    9
    Views
    1,350

    No problem at all. In reality you're more likely...

    No problem at all. In reality you're more likely to be right than me, but I'm always suspicious of corruption when zeroing gets wonky. There are a couple of values that determine which inputs are...
  23. Replies
    9
    Views
    1,350

    It could indeed be a hardware problem, but the...

    It could indeed be a hardware problem, but the ShopBot software backs up settings...location etc...and occasionally something can happen in Windows that can corrupt a backup. When that happens you...
  24. Replies
    9
    Views
    1,350

    Assuming you haven't made any big mods to your...

    Assuming you haven't made any big mods to your tool (like changing motors so that your unit values are non-default), the first thing I would try is to do a reset to reload the default configuration....
  25. Hi Kevin, I suspect that one of your X-axis...

    Hi Kevin,

    I suspect that one of your X-axis motors is not working. A preliminary way to check is to power up the tool and after a few minutes touch each motor...they should both be warm and a very...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4