Results 1 to 5 of 5

Thread: Any problems with 3.6.46 control software?

  1. #1
    Join Date
    Mar 2008
    Location
    Radford VA
    Posts
    598

    Default Any problems with 3.6.46 control software?

    I am currently using 3.6.14 with a Windows XP machine. (I know, way behind the times!) I have been having problems where my cursor will start jumping around as I try to start typing commands such as MX 36.5. You can type 3, then the cursor will pop back over in front of the 3 and you can never get the 36.5 typed in. I sometimes have to re-boot the computer 3 times to get it to stop. It will also bounce the cursor around when you are selecting a cut file to load. This only happens with the Shopbot control software. The cursor doesn't do this in other software programs. I am hoping 3.6.46 will cure this problem.

    Is 3.6.46 stable? It was the final release done for the 3.6X software versions.
    PRT Alpha with 7.2 upgrade, indexer, and PC router

  2. #2
    Join Date
    Dec 2008
    Location
    Diamond Lake, WA
    Posts
    1,695

    Default

    I ran on that version for years, with no problems on Windows 7 Pro. I then got an ATC and had to upgrade to 3.8 and have had problems. If I had my choice, I would have stayed with 3.6....
    Don
    Diamond Lake Custom Woodworks, LLC
    www.dlwoodworks.com
    ***********************************
    Life is not a journey to the grave with the intention of arriving safely in one pretty and well preserved piece; But to skid in broadside, thoroughly used up, worn out, bank accounts empty, credit cards maxed out, defiantly shouting "Geronimo"!

    If you make something idiot proof, all they do is create a better idiot.

  3. #3
    Join Date
    Oct 2010
    Location
    TX
    Posts
    769

    Default

    That's good info. I was about to upgrade to an ATC... I think I will hold off on that for a while...

  4. #4
    Join Date
    Jan 2004
    Location
    , Pittsburgh PA
    Posts
    96

    Default

    I ran 3.6.46 for a long time on both XP and Win 7. I just purchased a new mini computer with Win 10 and it's running just fine with 3.6.46.

    Bill

  5. #5
    Join Date
    Dec 2008
    Location
    Diamond Lake, WA
    Posts
    1,695

    Default

    I don't know how 3.8 (needed for the ATC) does on Win 10. I'm running Windows 7 without problems other than occasional brain farts by the control software. The one I can't seem to resolved is after I do a C3 to zero all three axis with the proximity switches, if I move the spindle the slightest amount in an X or Y direction, the interface goes into a very weird slow motion and I have to use task manger to shut it down and restart it. SB gave me something to try and I'm going to try it.

    Another thing with the ATC, if you use boring bits (they have a brad point) you will not get accurate depth holes because the hole you drill are only as deep as the cutting part of the bit. The brad point extends down below the cutting part. With some of my boring bits, it can be up to a millimeter or so difference. Ryan gave some things to try and trick the machine by adjusting the ZZero location for my boring bits. I'll see if it works.
    Don
    Diamond Lake Custom Woodworks, LLC
    www.dlwoodworks.com
    ***********************************
    Life is not a journey to the grave with the intention of arriving safely in one pretty and well preserved piece; But to skid in broadside, thoroughly used up, worn out, bank accounts empty, credit cards maxed out, defiantly shouting "Geronimo"!

    If you make something idiot proof, all they do is create a better idiot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •