Results 1 to 5 of 5

Thread: deceleration on curves

  1. #1
    Join Date
    Nov 2020
    Posts
    3

    Default deceleration on curves

    This is so frustrating. I need the tool to keep its feedrate and not decelerate for smaller circles. It's seriously affecting the finish of my parts. pocketing is crazy sometimes due to the slow center speeds then raging into the outer rings. (I understand the reasoning behind it. Its like the center of a hurricane spinning much faster than the outer rings.) However, there are times when I just want the tool to maintain the same speed.

    Is there a setting in the machine to turn this off?

    my machine is a 2015 prt alpha 60/120.

  2. #2
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,778

    Default

    Is this happening at each quadrant of the circle? If so, that's a feature that is built into the controller/software. Read up on the various ramp values and with some tweaking, you might be able to lessen this "feature". http://www.shopbotblog.com/2008/03/a-ramping-the-vr-command-and-how-to-tune-your-tool-for-maximum-performance/


    You could try converting the circles to bezier curves and see if it runs better and gives an acceptable edge.
    Scott

    "It’s easier to fool everyone than it is to convince them they've been fooled" - Mark Twain





  3. #3
    Join Date
    Dec 2008
    Location
    , Richmond Tx
    Posts
    1,057

    Default

    The main thing you can do when ramping in is increase the z feed speed. They don't like ramping into a cut with z slower than xy
    Kenneth

  4. #4
    Join Date
    Nov 2020
    Posts
    3

    Default

    Quote Originally Posted by srwtlc View Post
    Is this happening at each quadrant of the circle? If so, that's a feature that is built into the controller/software. Read up on the various ramp values and with some tweaking, you might be able to lessen this "feature". http://www.shopbotblog.com/2008/03/a-ramping-the-vr-command-and-how-to-tune-your-tool-for-maximum-performance/


    You could try converting the circles to bezier curves and see if it runs better and gives an acceptable edge.
    I guessed as much. hoped there was a way to turn it off. thanks for the input. I'll try the curve option.

  5. #5
    Join Date
    Nov 2020
    Posts
    3

    Default

    Yup! The xy ramp speed fixed the issue. I set this when I didn't know as much about the machine and had to slow it down. Thanks !

    john

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •