Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: New Computer - Issues with Zzero

  1. #1
    Join Date
    Jan 2004
    Location
    Cleveland TN
    Posts
    364

    Default New Computer - Issues with Zzero

    Hi all,

    I just installed a new computer and got things working again after installing Shopbot Control software with help from Shopbot Techs. My issue is one that I have never experienced before: after running the C4 command, the Z raises to 1" then adds .5" to that but stays at the 1" height.

    Any help would be greatly appreciated, will call Shopbot Tech Monday as this is not critical at the moment.

    Joe
    2005 PRT Alpha 48x96
    2013 Colombo 3hp spindle
    Indexer (converted lathe)
    Aspire 9.0

  2. #2
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,776

    Default

    What is custom cut #4 supposed to do? What is it's name in the menu? It's not one that SB uses in the default config from what I can see. It would be an open one for you to customize. Open that file and read it to see where it branches off to and why it's doing what it's doing.

    "Itís easier to fool everyone than it is to convince them they've been fooled" - Mark Twain





  3. #3
    Join Date
    Jan 2004
    Location
    Cleveland TN
    Posts
    364

    Default

    It is default to ShopBot Control, it calls Zzero.sbp in the SbParts subdirectory, sorry but I should have mentioned in the post that this is the built-in Zeroing command for the Z .
    Last edited by barrowj; 05-01-2021 at 12:26 PM.
    2005 PRT Alpha 48x96
    2013 Colombo 3hp spindle
    Indexer (converted lathe)
    Aspire 9.0

  4. #4
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,776

    Default

    That's C2, not C4, unless you moved it to C4. Since this is a new install, have you run the setup that sets up your zero plate, homing, etc.? I have also seen where there is a Z axis value that has gotten way out of bounds somehow (crash or new install), that messes with zeroing. After homing, try lowering your z to what would be a normal position and key in ZZ to manually zero it there and then try it.

    "Itís easier to fool everyone than it is to convince them they've been fooled" - Mark Twain





  5. #5
    Join Date
    Jan 2004
    Location
    Cleveland TN
    Posts
    364

    Default

    You are so right, even though i have had Shopbot's for 20+ years, I haven't used mine for over a month and the new computer install just got my brain out of wack. C4 is custom for my indexer...

    Thanks, Joe Barrow
    2005 PRT Alpha 48x96
    2013 Colombo 3hp spindle
    Indexer (converted lathe)
    Aspire 9.0

  6. #6
    Join Date
    Apr 2013
    Location
    Kennebunkport, Maine
    Posts
    4,348

    Default


    After the first guy I trained for our second Desktop hit C2 when he meant C3 twice in the first day
    (Ignoring all the warnings) and DROVE the bit into the spoilboard(did NOT hire him)

    I trained the second guy to use the icon...and when we added someone as a finisher...trained her on the icons as well!
    After 2 yrs of setting the example...even I still use the icons Joe
    scott P.
    2013 Desktop/spindle/VCP 10
    Maine

  7. #7
    Join Date
    Jun 2019
    Posts
    63

    Default

    +1 on the Icons Scott
    Saves me some grief

  8. #8
    Join Date
    Apr 2013
    Location
    Kennebunkport, Maine
    Posts
    4,348

    Default

    Yep Ron
    Now all my tiny brain has to remember for C commands is C5.....
    and even Then, after a few weeks off machine...I'm Glad C brings up the menu pop-up
    scott P.
    2013 Desktop/spindle/VCP 10
    Maine

  9. #9
    Join Date
    Dec 2000
    Location
    Thorp, WI
    Posts
    2,776

    Default

    I haven't used SB3 for 2+ years now so I had to dig into an old install (which is sadly still current) to make sure I wasn't having a brain fart of my own.

    "Itís easier to fool everyone than it is to convince them they've been fooled" - Mark Twain





  10. #10
    Join Date
    Apr 2013
    Location
    Kennebunkport, Maine
    Posts
    4,348

    Default

    In 2 yrs Scott....I could probably forget everything about SB3 you guys ever taught me!!
    scott P.
    2013 Desktop/spindle/VCP 10
    Maine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •